Hosted server Issue

  1. 2 years ago

    Having issues installing or running on a hosted server, I have no issue hosting and playing locally on lan. But when I try to move it to my hosted server. Missions fail to load. I have even tried the demo missions, Have tried with and without @aliveserver. Have @alive and @cba_a3. installed. But This shows up in log file:

    9:09:14 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.

  2. That message is fairly normal for the dedicated server. If you're running a Linux server then make sure mission and mod files are all lowercase.

  3. It is a windows server. But what causes this issue?

  4. Either missing or corrupt files in the A3 install on the server or some random BIS error. Try re-installing the A3 server files.. if that doesn't fix it there probably isn't much you can do about it.

  5. Yea I have tried all of that. It works fine in I out it on my self running dedicated server. But not if I use it on a hosting service.

  6. Can you upload the full RPT?

  7. yes. I can upload all. I have uploaded all files etc. It seems as though it is not accepting something. Server starts loads. But does not accept any alive map I try. It says it is missing neccesary content. I set hosted same as I have done for my dedicated.

  8. The problem could be with your hosting provider if it works fine running it on your own hardware. Have you tried opening a ticket with them?

    Do you get this error as a pop-up when you join the server or do you just see it in the RPT file?

  9. Yes I have opened a ticket. They changed my command line stating that was the issue. But still does not work.

    I see the error when watching the log file as it loads. I also can not join server and run any of the ALive maps I have. Even thought they all work fine locally... It has to be some setting teh host has that is screwing it up. Have attempted two different host . Both it does not work. Have not tried the amrmahost I see advertised on here. Does anyone know if it actually works on there?

  10. It should, in theory, work everywhere. If it doesn't it's either a configuration issue on your end or some weird server setup that's out of our hands. In any case, the only real ALiVE related problem that can happen with some server providers is persistence not working properly.

  11. Well I got it to work. Then went back and was not working... I give up and will just keep it running dedicated locally...


or Sign Up to reply!