Can't Run Arma with ALiVE

  1. 4 years ago
    Edited 4 years ago by EliteMaster512

    Not sure if this is the right place to put this but...

    I've been playing Arma for months now. Every other mod I've installed works, but the ALiVE mod does not.

    With only the ALiVE Mod (and CBA3) installed, I get an error as soon as the game renders anything.

    -image-

    I have 16 gb of DDR3 RAM, and well over that amount on the harddrive. What could be the issue?

    This message pops up afterwards:

    -image-

    I'm currently running CBA_A3 v3.1.0

    How can I fix this?

    Is there something potentially wrong with my ssd? With my installation of the mod? With my pc itself?

    Is there an error log I could find that might help or no?

    Here's the error dump: https://www.dropbox.com/sh/kvalx8ffcb0eg4y/AADWcUd76S8seLwICVPOB2GRa?dl=0

  2. You should probably update CBA, version 3.1.0 is nearly half a year old. Version 3.2.0 is broken with ALiVE so update to 3.1.2.

  3. Make sure you haven't played with the paging file for your ssd or hdd

  4. thanks for the responses guys. as of now I tried running alive with cba v3.1.0, 3.1.1, 3.1.2 (the one I'm using now).

    Also I won't deny It: I messed with my drive's page file at one point or another, but as of now it's being managed by Windows. Anything I could do to fix this?

  5. Edited 4 years ago by SpyderBlack723

    At what point does the crash occur? At startup? On opening the editor? etc

    The error is very generic and not really anything we can control. I would try installing on an HDD.

  6. Edited 4 years ago by EliteMaster512

    The Game crashes as soon as anything is rendered.

    I also tried installing on my HDD: no change.

    The game can startup, provided that the background world is disabled. When this is the case, going into the game/editor crashes it.

    If I load the background world on the menu, it crashes instantly.

    The UI on the menu is messed up as well, if that has anything to do with it.

  7. Edited 4 years ago by SpyderBlack723

    Try removing both .dll files inside the @alive directory

    If that doesn't work, I honestly don't know what to tell you. There isn't anything we are capable of doing to mess with Arma's memory usage to the point it would cause a crash.

  8. Deleting the .dll doesn't fix it either.

    Is there anything in the crash logs that might help?
    Should I record what happens so you can get a better idea?
    Should I post system information?

    I'm just as baffled as you guys are.

    I've reinstalled arma and all of my mods repeatedly. I have the necessary hardware.

    Is there really nothing I could do?

  9. At the very least, I'd like to know what causes this error, no matter how generic maybe... then I might know a solution :(

  10. Currently Wiping all traces of Arma 3 on my computer and will reinstall everrrything.

  11. Update: Things appear to be working now with only ALiVE and CBA installed.... will do some more testing to see if this is the case.

    Idk why uninstalling from Steam and reinstalling the mod wasn't enough, but I'm glad things seem to be improving! :)

  12. Sounds like you got Arma'd ;)

  13. The last time I got Arma'd I had to do a fresh install of Windows 10 so consider yourself lucky.

  14. Its Arma and unfortunately...bad stuff happens periodically. Just always remember to keep a USB drive sitting around somewhere with all your mods up to date on it so you can reload quickly.

 

or Sign Up to reply!