B

Broseph

Member

Last active 2 years ago

  1. 2 years ago
    Thu Feb 28 07:54:33 2019
    B Broseph posted in VCom and ALiVE.

    Okay i have scavenged the internet attempting to find two things to help fix my issues with VCOM & ALiVE. So much seems outdated so i am making this post.

    I have already followed most guides to the best of my ability. I am running the scripted version of Vcom 3

    Urelated to ALiVE, can somebody help with with getting the VCOM customized settings file working with my dedicated server, i feel like im making a noob mistske in the placement of the file, but no matter what i try the server loads with default Vcom settings. I have file patching turned on and again followed most guides

    Currently This is where I thought it needed to be - This being my TADST launcher folder.

    D:\Games\Arma3\A3Master\userconfig\VCOM_AI\AISettingsV3.hpp

    I have also tried it locally in my own game folder but that didnt make sense anyway as well as the TADST profiles folder. Im so lost with this one. Please help.

    -Specifically with ALiVE & VCom

    I am currently having issues with the the AI commander CAS units (forget what the module is called) that i have manually placed (empty) following the guide. This causes for the siren & the pilots to run to the helicopters.

    Two things happen: Vcom takes over the pilots when they are standing waiting for a call and on occasion the helecopters will RTB but never land. Ive also noticed pilot helicopters resupplying troops behave...odly to say the least.

    I have already followed guides for setting up Vcom to ignore helicopers in my missions init.sqf but it is possible I did something wrong but it seems like its working since Player CAS is working normally.

    Any help is much appreciated

  2. Thu Feb 28 07:17:11 2019
    B Broseph joined the forum.