Save only works in SP/Eden

  1. 3 years ago
    Edited 3 years ago by GrizzlyBear83

    Been having a weird thing for a while. I can save mission progress if I play a ALiVE mission in either the mission builder or through Singleplayer/Scenarios. But if I run a mission as a local server or a LAN game I cannot save. I first thought it was my mission, but I tried one of the missions supplied with ALiVE, I think it was Divide and Rule on Altis, and I had the same issue. I've never experienced this before. I press Save and Exit and nothing happens. And I've waited for five, ten minutes with no results.

  2. @GrizzlyBear83 , The save not working in Local or Lan is a known problem, I think the devs said it will be fixed in the next update.
    In the following thread you'll find a workaround:

    Here's my last post in the thread above, with the solution, though it requires you to have the debug console enabled

    @Hoot Just putting this here in case someone miss the solution in the top comments:
    //for manual save, type the following command in the debug console, be sure to click local exec to run the code
    1 call ALiVE_fnc_AutoSave_PNS
    //wait for the save message to appear, once it says saving is finished, type in the following command
    -1 call ALiVE_fnc_AutoSave_PNS

    Thanks a bunch for the help @HeroesandvillainsOS & @marceldev89 I really appreciate it :)

  3. Ah... Gonna try that. Had no idea. Thanks.


or Sign Up to reply!