ALiVE Persistence - Saving Data - Please Wait

  1. 5 years ago

    Every time I try to save the server and exit, the little ALiVE tablet pops up and says the message "ALiVE Persistence - Saving Data - Please Wait" and it sits there on that message and never does anything. Does not finish or whatever. Makes putting markers or doing anything have meaning if it will just come back.

  2. Yeah this means it isn't working. Some things off the top of my head you could try are..

    - Replace the Data module in your mission

    -Make sure you have the persistent options set to Yes in each module you want to have persistent

    -Make sure your server is properly connected to the warroom

    -Change the missions .pbo name and the onLoadName in the description.ext

    I've had this issue before but don't really know what the cause is.

  3. Tried all of these. No success.

  4. Edited 5 years ago by SavageCDN

    Please post these to pastebin and link back here:

    • server's RPT file (usually found in root directory of A3)
    • server's alivelog (should be in same location)

    same issue?
    http://alivemod.com/forum/995-war-room-persistence-setup

  5. Grabbing these when I get home tonight. Persistence works. People's stats are being tracked but I can't save the server data.

  6. Tupolov

    23 May 2015 Administrator

    This can happen if you have the incorrect faction and OPCOM has no profiles/groups.

  7. We are using the OpFor FIA. Is this a bad faction to use?

  8. Edited 5 years ago by Mannulus

    Update: Looked at the section in the rpt file. Found this:

    2015/05/26, 0:24:29 ALiVE Abort - Saving Server
    2015/05/26, 0:24:29 ADMIN UID: 76561197985774553
    2015/05/26, 0:24:29 ADMIN: Manny
    2015/05/26, 0:24:30 CQB Population: 13 remaing positions | 0 active positions | inactive houses 13 | groups with no house 0...
    2015/05/26, 0:24:33 CQB Population: 13 remaing positions | 0 active positions | inactive houses 13 | groups with no house 0...
    2015/05/26, 0:24:35 CQB Population: 13 remaing positions | 0 active positions | inactive houses 13 | groups with no house 0...
    2015/05/26, 0:24:37 CQB Population: 13 remaing positions | 0 active positions | inactive houses 13 | groups with no house 0...
    2015/05/26, 0:24:40 CQB Population: 13 remaing positions | 0 active positions | inactive houses 13 | groups with no house 0...
    2015/05/26, 0:24:42 CQB Population: 13 remaing positions | 0 active positions | inactive houses 13 | groups with no house 0...

    It just spams this until I cancel the server save.

  9. Opfia works fine.

  10. Anyone got any ideas for a fix?

  11. @SavageCDN Please post these to pastebin and link back here:

    • server's RPT file (usually found in root directory of A3)
    • server's alivelog (should be in same location)

    same issue?
    http://alivemod.com/forum/995-war-room-persistence-setup

 

or Sign Up to reply!